Iniciar sesión

Warhammer 40.000: Dawn of War III tendrá versión para Linux (ACTUALIZACIÓN Requisitos)

Warhammer 40.000: Dawn of War III tendrá versión para Linux (ACTUALIZACIÓN Requisitos) http://www.wgpower.net

Ya están todas las cartas sobre la mesa y Feral Interactive ha mostrado por fin el último As que tenía en su radar, y es que gracias a gamingonlinux.com, nos enteramos de que hoy han anunciado, a través de este minisite, que el próximo 8 de junio estará disponible la tercera parte de la saga Dawn Of War.

Os recordamos que Feral ya se encargó de traernos el anterior juego de la saga, por lo que no es de extrañar que se hagan cargo de esta tercera parte, aunque la gran diferencia en esta ocasión es que el juego llega apenas unos meses después de su lanzamiento en Windows, y aunque a pesar de que lo ideal hubiera sido haber podido disfrutar del juego desde el primer día, nos alegra saber que SEGA sigue apostando por nuestra plataforma, y que lo hace en plazos mucho más que razonables.

Os dejamos con el vídeo presentación para comenzar con el hype.

 

Y tú, ¿estás dipuesto a declarar la guerra? Cuéntanoslo en los comentarios, o en nuestros canales de Telegram o Discord.

 

ACTUALIZACIÓN: Tras confirmar en dias anteriores que el juego tendrá soporte multijugador entre Linux y Mac, y que tendrá la opción de ejecutarse con Vulkan, nos llega ahora una noticia por parte de Feral Interactive de que harán una demostración previa al lanzamiento en Twitch el día 7 de Junio (el miércoles de la semana que viene) a las 18:00 (5 de la tarde Inglesa) donde nos enseñarán en directo las virtudes de su último proyecto justo un día antes del lanzamiento. Podeis ver el anuncio en este tweet:

 

 

ACTUALIZACIÓN 2: Feral acaba de comunicar mediante twitter los requisitos para jugar :

 

 

Requisitos mínimos del sistema Linux
Procesador: 3.4 GHz Intel i3-4130
RAM: 8 GB
Gráficas: 1 GB Nvidia 650Ti
Sistema operativo Ubuntu 16.04
Actualmente, las tarjetas gráficas AMD e Intel no son compatibles OFICIALMENTE con Dawn of War III.

Requisitos recomendados del sistema Linux
Procesador: 3.4GHz Intel i7-4770
RAM: 8 GB
Gráficas: 4 GB Nvidia 980Ti
Sistema operativo Ubuntu 16.10
Actualmente, las tarjetas gráficas AMD e Intel no son compatibles OFICIALMENTE con Dawn of War III.

Vulkan (experimental): las GPUs de NVIDIA requieren la versión del controlador 381.22. Las GPUs de AMD requieren la versión del controlador Mesa 17.1 or AMDGPU-PRO 17.10.

SORPRESA!!!!: Las GPUs de Intel requieren la versión del controlador Mesa 17.2-devel.

Serjor

¿Un juego perfecto? Cualquiera con gatos.

Linuxero desde hace ya demasiado y jugador de toda la vida

 

Por favor regístrate para comentar

¡Atención! utilizamos cookies para mejorar su experiencia al navegar por la web.

Si no cambia la configuración de su navegador, usted acepta su uso. Saber más

Acepto

Contrata tu hosting desde este enlace:

y nos ayudarás a mantener la web

gracias